Segments Service is temporarily down
Incident Report for Chartboost
Resolved
The issue with Player Groups not loading in dashboard is now resolved. Thank you for your patience as we worked on the fix.
Posted almost 2 years ago. Oct 13, 2017 - 11:12 PDT
Investigating
We are experiencing issues with our Segments Service, that affect some of the dashboard functionality (Player Groups not loading). We are working hard to have this resolved as soon as possible.
Posted almost 2 years ago. Oct 13, 2017 - 07:49 PDT