Dashboard Analytics temporarily unavailable
Incident Report for Chartboost
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 04, 2017 - 05:18 PDT
Investigating
App and Campaign Analytics are temporarily unavailable in the dashboard. Thank you for your patience while we are investigating the issue.
Posted about 2 years ago. Sep 04, 2017 - 04:27 PDT