Delayed Data since 6/29
Incident Report for Chartboost
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 03, 2018 - 01:22 PDT
Identified
We currently have an on-going delay with our App Analytics since 6/29 and we are looking into it.
Posted about 1 year ago. Jul 02, 2018 - 01:12 PDT
This incident affected: Analytics.