Problems with logging into dashboard
Incident Report for Chartboost
Resolved
Logging into our dashboard is working again. Thank you for your patience while we were resolving the issue.
Posted almost 2 years ago. Oct 12, 2017 - 12:25 PDT
Update
We are currently investigating this issue.
Posted almost 2 years ago. Oct 12, 2017 - 01:38 PDT
Investigating
We are currently investigating an issue with logging into our dashboard. Thank you for your patience while we resolve the issue.
Posted almost 2 years ago. Oct 12, 2017 - 01:38 PDT