Device Lists Uploader outage
Incident Report for Chartboost
Resolved
The issue with our device lists has been resolved.
Posted about 2 years ago. Jul 31, 2017 - 00:54 PDT
Identified
The dashboard device list uploader is currently experiencing an outage. If you have started a device list upload and the status appears stuck at "In Progress", we recommend deleting the job and retrying once this incident is resolved. We apologize for the inconvenience.
Posted about 2 years ago. Jul 27, 2017 - 21:54 PDT