Android campaign geo-targeting issues
Incident Report for Chartboost
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 15, 2018 - 20:20 PST
Investigating
We've currently investigating an issue regarding campaign geo-targeting filters not being respected for some Android campaigns, starting around 1am PST today.
Posted over 1 year ago. Feb 15, 2018 - 18:49 PST