Campaign Analytics of campaigns created after 2018-07-19 are not available in dashboard
Incident Report for Chartboost
Resolved
No campaign analytics of campaigns created after July 19th has been resolved. Thank you for your patience!
Posted about 1 year ago. Jul 31, 2018 - 11:27 PDT
Investigating
Campaign Analytics of campaigns created after July 19th are currently not available in dashboard under Campaign Analytics page. The numbers can be checked in App Analytics (though cannot be grouped by campaign). We are working hard to resolve this issue soon. Thank you for your patience!
Posted about 1 year ago. Jul 30, 2018 - 06:13 PDT
This incident affected: Analytics.