Creative Upload
Incident Report for Chartboost
Resolved
This incident has been resolved.
Posted about 2 years ago. Aug 10, 2017 - 10:46 PDT
Identified
We currently have an issue with uploading video creatives. Our engineers are looking to fix this as soon as possible. Thank you for your patience.
Posted about 2 years ago. Aug 10, 2017 - 05:36 PDT