Dashboard analytics and API delayed for 2018-05-14
Incident Report for Chartboost
Resolved
All analytics are now up to date. Thank you for your patience as we worked on resolving this issue.
Posted over 1 year ago. May 16, 2018 - 01:01 PDT
Investigating
Our dashboard analytics and API are delayed for 2018-05-14 and 2018-05-15. We are working hard on resolving this issue.
Posted over 1 year ago. May 15, 2018 - 00:40 PDT
This incident affected: Analytics.