Delay in analytics
Incident Report for Chartboost
Resolved
This incident has been resolved.
Posted almost 2 years ago. Nov 02, 2017 - 16:57 PDT
Identified
We are experiencing delays with today's analytics data (2017-11-02). Thank you for your patience as we work to resolve the issue quickly.
Posted almost 2 years ago. Nov 02, 2017 - 08:56 PDT