Dashboard and Ad Server Down
Incident Report for Chartboost
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 12, 2018 - 16:24 PDT
Monitoring
Ad server and Dashboard are back to operational and in monitoring. We are processing the failed analytic events that were not processing during downtime.
Posted about 1 year ago. Oct 12, 2018 - 13:37 PDT
Identified
The Chartboost Ad Server and Dashboard are currently experiencing an outage. We are working to resolve this as quickly as possible. Thank you for your patience.
Posted about 1 year ago. Oct 12, 2018 - 11:42 PDT
This incident affected: Network (Ad Serving), Analytics, Dashboard, and Help Site.