Analytics delayed for 2018-05-08
Incident Report for Chartboost
Resolved
This incident has been resolved.
Posted over 1 year ago. May 10, 2018 - 14:10 PDT
Monitoring
The root cause of this issue has been resolved and we are preparing the Analytics backlog for processing.
Analytics for 2018-05-08 through today should begin to appear over the next few hours.
Posted over 1 year ago. May 09, 2018 - 18:43 PDT
Identified
App and Campaign analytics for both advertising and publishing activity on 2018-05-08, including earnings/spend/balance, is currently delayed. We are working to update the analytics as soon as possible and apologize for the inconvenience.
Posted over 1 year ago. May 08, 2018 - 20:27 PDT
This incident affected: Analytics.