Dashboard Down
Incident Report for Chartboost
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 27, 2019 - 09:51 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Feb 27, 2019 - 09:38 PST
Investigating
The Chartboost Dashboard is currently experiencing an outage. We are working to resolve this as quickly as possible. Thank you for your patience.
Posted 6 months ago. Feb 27, 2019 - 09:18 PST
This incident affected: Network (Ad Serving), Analytics, Dashboard, Post-Install Analytics, and Help Site.