Spend/revenue within campaign analytics is currently inaccurate for dates 4/16-4/19
Incident Report for Chartboost
Resolved
The issue with discrepancy in campaign analytics is resolved. Thank you for your patience as we worked on the fix!
Posted over 1 year ago. Apr 27, 2018 - 00:52 PDT
Investigating
We are currently experiencing issue with our campaign analytics (dashboard and API): money spent and money earned is inaccurate for dates 4/16-4/19. To see accurate numbers, please run campaign analytics grouped by app or country. Numbers within app analytics are also correct. We are sorry for the inconvenience!
Posted over 1 year ago. Apr 22, 2018 - 12:13 PDT