Dashboard analytics and API delayed since 2018-08-03
Incident Report for Chartboost
Resolved
Dashboard analytics and API are now up to date. Thank you for your patience as we worked on resolving this issue.
Posted about 1 year ago. Aug 13, 2018 - 01:12 PDT
Monitoring
Dashboard analytics and API report lower than actual earnings & spend for 8/4. All other analytics data is now up to date. Thank you for your patience as we work to fully resolve the issue.
Posted about 1 year ago. Aug 10, 2018 - 14:29 PDT
Identified
Dashboard analytics and API are delayed for 8/1 - 8/2, and 8/7 - 8/8 (today). We continue to make progress towards full resolution and thank you for your patience.
Posted about 1 year ago. Aug 08, 2018 - 18:05 PDT
Update
Our dashboard analytics and API are currently delayed since 2018-08-03. Thank you for your patience as we work on resolving this issue.
Posted about 1 year ago. Aug 06, 2018 - 01:17 PDT
Investigating
Our dashboard analytics and API are currently delayed for 2018-08-01 and 2018-08-02. Thank you for your patience as we work on resolving this issue.
Posted about 1 year ago. Aug 02, 2018 - 07:05 PDT
This incident affected: Analytics.