Analytics discrepancy for 2017-11-01
Incident Report for Chartboost
Resolved
This incident has been resolved.
Posted almost 2 years ago. Nov 03, 2017 - 03:48 PDT
Investigating
We're currently investigating an error in the reported Money Earned / Money Spent within the Dashboard App and Campaign Analytics tables for 2017-11-01, and are working to resolve the discrepancy as soon as possible.
Posted almost 2 years ago. Nov 02, 2017 - 18:36 PDT