Dashboard analytics are inflated for 2019-10-08
Incident Report for Chartboost
Resolved
The analytics for 2019-10-08 are now showing correct numbers.
Posted 4 days ago. Oct 09, 2019 - 03:53 PDT
Investigating
We are currently investigating an issue with dashboard analytics showing inflated numbers for 2019-10-08. Thank you for your patience as we are fixing the problem.
Posted 4 days ago. Oct 09, 2019 - 01:53 PDT
This incident affected: Analytics and Dashboard.