Creatives not uploading in dashboard
Incident Report for Chartboost
Resolved
Creatives Upload is now fixed. Thank you for your patience!
Posted over 1 year ago. Feb 08, 2018 - 06:32 PST
Investigating
We are currently experiencing issues with uploading creatives. Thank you for your patience as we investigate the problem.
Posted over 1 year ago. Feb 08, 2018 - 00:34 PST