Dashboard analytics are delayed for 5/2 and 5/3
Incident Report for Chartboost
Resolved
Dashboard analytics are now up-to-date. Thank you for your patience as we worked on a fix.
Posted over 1 year ago. May 03, 2018 - 12:43 PDT
Investigating
We are experiencing delays in dashboard analytics for 5/2 and 5/3. The team is looking into the issue. We are sorry for the inconvenience!
Posted over 1 year ago. May 03, 2018 - 04:17 PDT
This incident affected: Analytics.