Delayed Data since 2018-11-07
Incident Report for Chartboost
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 09, 2018 - 00:25 PST
Investigating
We are currently experiencing an on-going delay with our data reporting beginning early morning November 7 and we are looking into it.
Posted 10 months ago. Nov 07, 2018 - 13:57 PST
This incident affected: Analytics and Post-Install Analytics.