Dashboard analytics inaccurate for 8/10 to 8/17
Incident Report for Chartboost
Resolved
This incident has been resolved.
Posted Aug 24, 2021 - 12:00 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2021 - 17:33 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 18, 2021 - 17:32 PDT
This incident affected: Analytics.