Dashboard Down
Incident Report for Chartboost
Resolved
This incident has been resolved.
Posted Mar 10, 2022 - 07:02 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2022 - 06:52 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2022 - 06:43 PST
Update
We are continuing to investigate this issue.
Posted Mar 10, 2022 - 06:25 PST
Investigating
The Chartboost Dashboard is currently not loading. We are working to resolve this as quickly as possible. Thank you for your patience.
Posted Mar 10, 2022 - 06:12 PST
This incident affected: Analytics and Dashboard.