Users in China are facing a issue accessing advertising dashboard.
Incident Report for Chartboost
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 18:04 PST
Investigating
we are currently facing an issue with users accessing the advertising dashboard from China, the issue is being investigated.
Posted Nov 14, 2023 - 06:24 PST
This incident affected: Dashboard.